THE AOUDIO IS ABOUT 1 SECOND AHEAD OF THE VIDEO

For all those great, but off-Casablanca-editing, topics

THE AOUDIO IS ABOUT 1 SECOND AHEAD OF THE VIDEO

Postby LegendsStudio » Tue Jan 27, 2015 10:22 am

I MADE A hd COPY OF MY MOVIE AND THEN TRIED TO IMPORT IT TO ANOTHER PROJECT SO I COULD EDIT A TRAILOR OF IT BUT THE AUDIO AND VIDEO DO NOT SINC … THE AOUDIO IS ABOUT 1 SECOND AHEAD OF THE VIDEO… Any suggestions? I’m using Arebesk 5.3 on my Cassie S 2000
LegendsStudio
 
Posts: 83
Joined: Sun Jul 19, 2009 9:17 pm
Location: New Albany Indiana
Casablanca Unit: S 2000

Re: THE AOUDIO IS ABOUT 1 SECOND AHEAD OF THE VIDEO

Postby BobFoster » Wed Jan 28, 2015 9:13 am

If it is out of sync the same all the way thru, you can make a scene/sample of the audio and add it to a different audio track in the story board. Mute the original scene and move the new audio back to re-sync with the video. Make a scene of the corrected storyboard and proceed with the trailer.
BobFoster
 
Posts: 452
Joined: Tue Apr 01, 2008 9:24 am
Casablanca Unit: Foster, Georgia video Productions, Inc
Bishop, GA Karat X2, Bogart 5.6
Most all software, 2X Sony HVR-NX3 Sony HVR-A1U, Sony PD-170/150, Sony HVR Z5U, 3 - Canopus ADVC500 converter, 2 x HXR-NX3 Sony Cameras

Re: THE AOUDIO IS ABOUT 1 SECOND AHEAD OF THE VIDEO

Postby LegendsStudio » Wed Jan 28, 2015 1:43 pm

Thank You !!!
LegendsStudio
 
Posts: 83
Joined: Sun Jul 19, 2009 9:17 pm
Location: New Albany Indiana
Casablanca Unit: S 2000


Return to General Video Topics

Who is online

Users browsing this forum: No registered users and 1 guest

cron