Audio out of sync

For all questions & tips related to Bogart Windows

Audio out of sync

Postby methuenbill » Wed Apr 26, 2017 9:20 am

Worked on my first wedding using the Bogart for windows. Had trouble with Quadcam so I did not use it. The storyboard looks good and when I play back audio is in sync. When I go to burn a BlueRay dvd the audio is out of sync. Do others have this problem?
methuenbill
 
Posts: 312
Joined: Wed Apr 02, 2008 4:08 am
Location: Methuen, MA
Casablanca Unit: S6000, Avio DVD, IMac, Sony HXR-NX5U, 3 Panasonic AG-AC90 last Bogart software and Arabesk release

Re: Audio out of sync

Postby methuenbill » Sun May 07, 2017 12:07 pm

Does anyone know why the audio goes out of sync on the windows version? I have used my 6000 to do the projects without a problem. I am getting into the busy season and would like to find out why the audio is fine on the storyboard, but when I burn a dvd it is out of sync. Does anyone from Macrosystem monitor this BB?
methuenbill
 
Posts: 312
Joined: Wed Apr 02, 2008 4:08 am
Location: Methuen, MA
Casablanca Unit: S6000, Avio DVD, IMac, Sony HXR-NX5U, 3 Panasonic AG-AC90 last Bogart software and Arabesk release

Re: Audio out of sync

Postby bethklinger » Mon May 08, 2017 6:51 am

I've not experienced that problem myself, but heard that if you go into settings and then record/playback and change the asynchronity mode to "simple" it may help.
Beth Klinger
bethklinger
 
Posts: 292
Joined: Sun Apr 25, 2010 6:55 am
Location: West Warwick, Rhode Island
Casablanca Unit: Solitaire with SE7, B4W in HP workstation, Casablance Studio Ultra, ProShow Producer, Premiere Pro, 2 Canon VIXIA HFG30 AVCHD Progressive cameras with BeachTek connectors to Rode Mics.


Return to Bogart for Windows

Who is online

Users browsing this forum: No registered users and 1 guest

cron